Cortex Cloud Runtime
Configure the notification rule for a failed report
Configure notifications for failed report generation.
You can receive an email or send a notification to a syslog server if a report fails to run due to a timeout or fails to upload to the GCP bucket.
Under Settings → Configurations → General → Notifications, click Add Forwarding Configuration.
Enter a name and a description for your rule, and under Log Type, select Management Audit Logs.
Use a filter to select the Type as Reporting, Subtype as Run Report, and Result as Fail.
Enter a distribution list to receive notifications by email or select a syslog server.
Click Next.
Review settings and click Create.
Last updated
Was this helpful?
