Cortex XDR 3.x
lowercase
Learn more about the Cortex Query Language lowercase() function that converts a string field to all lowercase letters.
Syntax
lowercase (<string>)Description
The lowercase() function converts a string field value to all lowercase.
Examples
Convert all actor_process_image_name field values that are not null to lowercase, and return a list of unique values.
dataset = xdr_data
| fields actor_process_image_name as apin
| dedup apin by asc _time
| filter apin != null
| alter apin = lowercase(apin)Last updated
Was this helpful?
