Cortex XDR 3.x
round
Learn more about the Cortex Query Language round() function that returns the input value rounded to the nearest integer.
Syntax
round (<float> | <integer>)Description
The round() function accepts either a float or an integer as an input value, and it returns the input value rounded to the nearest integer.
Example
dataset = xdr_data
| alter mynum = divide(action_file_size, 7)
| alter mynum2 = round(mynum)
| fields action_file_size, mynum, mynum2
| filter action_file_size > 3
| limit 1 Last updated
Was this helpful?
