Cortex XDR 3.x
string_count
Learn more about the Cortex Query Language string_count() function that returns the number of times a substring appears in a string.
Syntax
string_count (<string>, <pattern>)Description
The string_count() function returns the number of times a substring appears in a string.
Example
dataset = xdr_data
| fields actor_primary_username as apu
| filter string_count(apu, "e") > 1 Last updated
Was this helpful?
