Cortex XDR 3.x
Adding comments in queries
Learn more about adding comments in Cortex Query Language queries.
You can add comments in any section when building a query in Cortex Query Language (XQL).
Comments are added on a single line using the following syntax.
//<comments>For example,
dataset = xdr_data | filter event_type=1 //ENUM.process and event_sub_type = 1 //ENUM.executionTo write a comment that extends over multiple lines use the following syntax.
/*multi-line <comments> */For example,
dataset = xdr_data | filter /*multi-line Adding comments is a great thing. Here is an example */ event_type=1
Last updated
Was this helpful?
